TSYS Processing Service Interruption
Incident Report for STEPpay
Resolved
TSYS reports that the issue has been resolved.

We have not seen any additional errors. TSYS returned error responses from 9:43 AM CDT to 9:55 AM CDT.
Posted Jun 03, 2020 - 10:51 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 03, 2020 - 10:50 CDT
Monitoring
TSYS reports that the TSYS platform has not responded with errors since 9:55 AM CDT. Engineers continue to monitor.

For full updates directly from TSYS, please review this incident status on their page - http://status.transactiongateway.com/incidents/6cx3bpm2c3vl

We will continue to monitor as well until TSYS confirms the issue is resolved on their system.
Posted Jun 03, 2020 - 10:18 CDT
Investigating
TSYS has reported that they are having intermittent issues processing credit cards through their system.

We are monitoring this issue as they investigate and correct on their end. For full updates directly from TSYS, please review this incident status on their page - http://status.transactiongateway.com/incidents/6cx3bpm2c3vl
Posted Jun 03, 2020 - 10:01 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations, 3rd-Party Software Integrations).