Partial Outage

Incident Report for STEPpay

Resolved

The issue has been resolved.

We are still investigating the root cause and will provide an update when we know more.
Posted May 13, 2022 - 15:17 CDT

Identified

The issue has been identified and we are working on a resolution. We will continue to provide updates as we learn more.
Posted May 13, 2022 - 15:01 CDT

Investigating

Our engineers are investigating a partial outage. We will provide an update as soon as we learn more.
Posted May 13, 2022 - 14:23 CDT
This incident affected: Application and Database Servers (Vault).