TSYS Processing Service Interruption
Incident Report for STEPpay
Resolved
TSYS reports that the issue has been resolved.

From TSYS: We have not seen any additional errors. TSYS returned error responses from 11:05 AM CDT to 11:30 AM CDT.
Posted Jun 02, 2020 - 12:55 CDT
Monitoring
TSYS reports that the TSYS platform has not responded with errors since 11:28 AM CDT. Engineers continue to monitor.

For full updates directly from TSYS, please review this incident status on their page - http://status.transactiongateway.com/incidents/1m0b2vrwkxhh

We will continue to monitor as well until TSYS confirms the issue is resolved on their system.
Posted Jun 02, 2020 - 11:56 CDT
Investigating
TSYS has reported that they are having intermittent issues processing credit cards through their system.

We are monitoring this issue as they investigate and correct on their end. For full updates directly from TSYS, please review this incident status on their page - http://status.transactiongateway.com/incidents/1m0b2vrwkxhh
Posted Jun 02, 2020 - 11:46 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations, 3rd-Party Software Integrations).