NMI Investigating Isolated Connectivity Issues
Incident Report for Coalesce Payments
Resolved
NMI posted that they have received no additional reports of connectivity issues.
Posted May 17, 2019 - 14:29 CDT
Investigating
For merchants utilizing NMI services:
NMI is investigating reports of isolated connectivity issues. They report a small number of merchants are intermittently receiving connection timeouts. Click here for continued updates on NMI's status and for additional information NMI may provide.
Posted May 17, 2019 - 12:08 CDT
This incident affected: 3rd Party Services (3rd-Party Software Integrations).