USAePay - Occasional Timeouts
Incident Report for Coalesce Payments
Resolved
We have continued to monitor the communication issue from USAePay throughout the morning and have not observed any additional communication issues with USAePay.
Posted May 30, 2019 - 11:47 CDT
Monitoring
We identified occasional connection timeouts when communicating with USAePay from 7:33 AM to 7:52 AM this morning. The issue seems to be resolved but we will continue to monitor.
Posted May 30, 2019 - 08:15 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).