PAYA ACH Return and Settlement Data
Incident Report for Coalesce Payments
Resolved
The issue is resolved. We are still working with Paya to prevent future issues and delays.
Posted Sep 04, 2018 - 09:56 CDT
Monitoring
We have received and processed the Settlement data.
After reviewing your report data, please email us immediately at support@coalesceservices.com if you have any concerns or questions and we will assist any way that we can.
Posted Aug 31, 2018 - 14:57 CDT
Update
We continue to wait for Settlement data from Paya. We will update you as soon as it is received and processed.
Posted Aug 31, 2018 - 12:41 CDT
Identified
It has been determined that this ACH reporting issue is isolated to only one of our Reseller's configurations with Paya and no other merchants are impacted. Those impacted were contacted directly today.

The Return data has been received and processed successfully. We are still waiting to receive Settlement data from Paya and will provide an update as soon as it is received and processed.
Posted Aug 30, 2018 - 20:35 CDT
Investigating
We are currently monitoring an issue related to ACH return and settlement data coming back from Paya. Paya is investigating this issue and we will provide an update as soon as possible.
Posted Aug 30, 2018 - 12:08 CDT
This incident affected: Reporting & Analytics (STEPpay℠ Reporting Services).