Intermittent Connectivity Issue
Incident Report for Coalesce Payments
Resolved
This issue has been resolved.
Posted Aug 29, 2019 - 15:05 CDT
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2019 - 14:26 CDT
Monitoring
We are monitoring intermittent connectivity issues that briefly occurred but have since been resolved. Our team will continue to monitor and provide any updates necessary.
Posted Aug 29, 2019 - 14:19 CDT
This incident affected: STEPpay℠ Merchant Terminal (Merchant Portal).