Delay in Nightly Reporting Services
Incident Report for Coalesce Payments
Resolved
We have identified and resolved the issue that caused a short delay in the running of some of our nightly jobs. All reports and processes are now up-to-date.
Posted Jun 15, 2018 - 12:07 CDT
Investigating
We are currently investigating a delay in our nightly reporting services. This has impacted a small number of customers who did not receive their nightly report.
We apologize for any inconvenience and will provide updates as soon as possible.
Posted Jun 15, 2018 - 11:26 CDT
This incident affected: Reporting & Analytics (STEPpay℠ Reporting Services).