Forte Service Outage
Incident Report for Coalesce Payments
Resolved
Forte reports that this incident has been resolved.
http://status.forte.net/incidents/m57pyhg1k31l
Posted Feb 10, 2020 - 16:14 CST
Update
We are continuing to monitor for any further issues.
Posted Feb 10, 2020 - 12:44 CST
Monitoring
Forte Reports- "Incident status: Monitoring, Transaction processing has been restored and we are monitoring closely." http://status.forte.net/incidents/m57pyhg1k31l

Coalesce Payments will continue to monitor on our end as well.
Posted Feb 10, 2020 - 12:04 CST
Identified
Forte reports that they have "Identified the Issue - Transaction processors are not able to get authorizations at this time. The problem has been identified and we are working to resolve."

Here is a direct link to this incident, we will continue to monitor and update. http://status.forte.net/incidents/m57pyhg1k31l
Posted Feb 10, 2020 - 11:57 CST
Update
Forte has reported this incident on their status page. Here is a direct link to this incident, we will continue to monitor and update as well.

http://status.forte.net/incidents/m57pyhg1k31l
Posted Feb 10, 2020 - 11:50 CST
Investigating
At 11:30AM CST we began observing time-out errors connecting to Forte.

We are monitoring the situation and awaiting an update from Forte on the connection errors with their systems. This is currently impacting our merchants utilizing Forte.

We will update this status as soon as we have more information.
Posted Feb 10, 2020 - 11:43 CST
This incident affected: 3rd Party Services (Payment Processor Integrations).