Paya Connection Issues
Incident Report for Coalesce Payments
Resolved
This incident has been resolved.
Posted Jul 31, 2018 - 13:02 CDT
Monitoring
The issue has been corrected, we will continue to monitor.
Posted Jul 31, 2018 - 11:48 CDT
Investigating
We are experiencing connection failures when connecting to Paya. Our support teams are investigating the situation and working with Paya on a resolution. No other services are impacted.
Posted Jul 31, 2018 - 11:37 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).