USAePay is Reporting Connection Issues with MeS
Incident Report for Coalesce Payments
Resolved
MeS has identified and resolved their error. They are putting together communication regarding the issue, and asked everyone impacted to be on the lookout for that update.

If you have any questions in the meantime, please contact Cielo (MES) 24/7 Customer Care Team @ 1-888-288-2692 or email help@merchante-solutions.com.
Posted Dec 10, 2018 - 12:08 CST
Monitoring
Some customers using USAePay and/or MeS, may be experiencing connection issues.

The following incident has been Identified by USAePay. Below is the USAePay statement:

We are aware of an issue impacting transaction processing. The cause is being investigated and will be resolved as quickly as possible. MeS has been contacted and they are looking into the issue on their end. Some merchants may experience longer than normal processing times.
For additional information, visit MeS's statuspage at https://status.usaepay.com/
Posted Dec 10, 2018 - 11:57 CST
This incident affected: 3rd Party Services (Payment Processor Integrations, 3rd-Party Software Integrations).