Merchants Utilizing NMI
Incident Report for Coalesce Payments
Resolved
Resolved - No further processing issues have been observed.
Posted Jan 17, 2019 - 23:03 CST
Monitoring
As of Jan 17, 22:36 CST, NMI reports that transaction processing has resumed.
To view the NMI Gateway Status Page for further details, go to: http://status.transactiongateway.com/#

We will continue to monitor.
Posted Jan 17, 2019 - 22:48 CST
Identified
NMI Gateway Engineers have reported and are investigating transaction processing issues as of Jan 17, 22:26 CST.
To view the NMI Gateway Status Page for further details, go to: http://status.transactiongateway.com/#
Posted Jan 17, 2019 - 22:40 CST
This incident affected: 3rd Party Services (Payment Processor Integrations).