Possible NMI Service Incident
Incident Report for Coalesce Payments
Resolved
NMI Reports that Engineers have resolved and confirmed all impacted services are operational and stable. Gateway services were degraded between 4:24 and 4:26 PM CST. Reporting services were impacted sporadically between 4:50 and 4:58 PM CST.
Posted Jul 12, 2019 - 18:53 CDT
Monitoring
Update from NMI:
They have identified and resolved a network issue impacting multiple services. Engineers continue to closely monitor to confirm all services are stable.

Click here for continued updates on NMI's status and for additional information NMI may provide.
Posted Jul 12, 2019 - 17:32 CDT
Investigating
For merchants utilizing NMI services:
NMI is investigating reports of isolated connectivity issues. They are reporting a possible service incident that may be impacting one or more functions of the NMI Gateway. Some customers may be experiencing service issues as a result. Their engineers are working to investigate and resolve the issue.

Click here for continued updates on NMI's status and for additional information NMI may provide.
Posted Jul 12, 2019 - 16:43 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).