Paya: Service Interruption
Incident Report for Coalesce Payments
Resolved
Paya has now loaded the missing data. All return and settlement data is now available.
Posted May 13, 2019 - 16:44 CDT
Update
Paya has announced that their virtual terminal reporting has been restored to normal. However, the missing data files for returns and settlements have still not been received from Paya.

We will continue to monitor for updates from Paya.
Posted May 13, 2019 - 15:41 CDT
Identified
Paya is currently having delays in generating return and settlement data. The last complete reporting of returns and settlement data is from Friday 5/10.

For further information, you may access Paya's Maintenance and Services Interruptions Alerts by visiting: https://support.paya.com/44510-knowledgebase/308786-maintenance-and-service-interruption-alerts

In addition, Paya provided the following contact information should Merchants have additional questions: CustomerSupport@paya.com or by phone @ 888-481-0757 Option 2.
Posted May 13, 2019 - 12:48 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).