EFT Network: SSL Certificate Related Issue
Incident Report for Coalesce Payments
Resolved
EFT Network has resolved the SSL certificate issue.
Posted Aug 19, 2019 - 21:04 CDT
Investigating
EFT Network is investigating an issue related to their SSL certificate chain.
This is resulting in a connection issue with EFT Network.
Once they provide us with an update, we will communicate.
Posted Aug 19, 2019 - 17:47 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).