NMI Reporting: Tsys Intermittent Card Processing Issues with American Express and Discover Cards
Incident Report for Coalesce Payments
Resolved
NMI is reporting that the issue is resolved.
Posted Feb 16, 2020 - 15:37 CST
Monitoring
NMI has posted the following incident. For more details, you can visit NMI's Status Page using the link below:

TSYS has confirmed that they are having intermittent issues processing American Express and Discover
http://status.transactiongateway.com/
Posted Feb 16, 2020 - 14:52 CST
This incident affected: 3rd Party Services (Payment Processor Integrations).