Mastercard Processing
Incident Report for Coalesce Payments
Resolved
We have not observed any errors on Mastercard branded cards since 11: 48 PM CDT.
Posted Aug 06, 2018 - 00:40 CDT
Investigating
All merchants may be experiencing intermittent declines on Mastercard branded cards. We are monitoring this issue and will provide updates as we learn more from Mastercard.
Posted Aug 05, 2018 - 23:42 CDT
This incident affected: 3rd Party Services (Payment Processor Integrations).