AWS (Amazon Web Services) Causing Minor Impact to Some Services
Incident Report for Coalesce Payments
Resolved
AWS is reporting that all issues are resolved. Details and root cause can be found at https://status.aws.amazon.com/.
Posted Nov 12, 2019 - 16:50 CST
Update
AWS is continuing to investigate issues with a limited number of their services. They have provided a status update and details at https://status.aws.amazon.com/.

At this point we have not received any support tickets from our customers, but ask that you please contact us at support@coalesceservices.com if you encounter any issues.

We will continue to actively monitor the AWS Services status and unless our customers begin to experience issues, we will hold off on sending additional notifications until AWS reports all problems are resolved.
Posted Nov 12, 2019 - 15:01 CST
Investigating
AWS is experiencing degraded performance with a limited number of their services that began at approximately 11 AM CST. We have not received any support tickets from our customers, but want to let you know of the issue and ask that you please contact us at support@coalesceservices.com if you do.

We will provide an update when we learn more.

For information regarding AWS impacted services: https://downdetector.com/status/aws-amazon-web-services/
Posted Nov 12, 2019 - 12:18 CST
This incident affected: Application and Database Servers (Vault, Backend Microservices).